<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Taking up the "Disparaging the Prophet" challenge from- NBC News - by kpr37 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Taking up the &quot;Disparaging the Prophet&quot; challenge from- NBC News - by kpr37 - Newsvine" />
<meta name="description" content="
&nbsp;Billboard Disparaging Prophet Sparks Outrage From Indianapolis Muslim Organizations - NBC News
&nbsp;Oh no, the outrage, oh no the lies, oh no slander! Just make it go away pleaded Rima Shadid." />
<meta name="author" content="kpr37" />
<meta name="canonical" content="https://kpr37.newsvine.com/_news/2017/06/07/37680133-taking-up-the-disparaging-the-prophet-challenge-from-nbc-news" />
<meta name="section" content="{&quot;domainName&quot;:&quot;kpr37&quot;,&quot;displayName&quot;:&quot;kpr37&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kpr37BB3679E5-787A-3308-3449-B984B8191F26.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/kpr37.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1212961260,&quot;numSeeds&quot;:&quot;3593&quot;,&quot;numComments&quot;:&quot;17112&quot;,&quot;numArticles&quot;:&quot;83&quot;,&quot;watchers&quot;:123}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;world-news&quot;,&quot;sitePageId&quot;:37680133,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;kpr37&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;kpr37&quot;,&quot;tags&quot;:[&quot;slavery&quot;,&quot;rape&quot;,&quot;islam&quot;,&quot;world-news&quot;,&quot;blasphemy&quot;,&quot;mohammad&quot;,&quot;pedophila&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="June 7, 2017, 1:50 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37680133" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=kpr3787BE46AE-F699-49ED-CFDC-61AE3AAF2640.jpg&width=original" />
<meta property="og:url" content="https://kpr37.newsvine.com/_news/2017/06/07/37680133-taking-up-the-disparaging-the-prophet-challenge-from-nbc-news" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking up the &quot;Disparaging the Prophet&quot; challenge from- NBC News" />
<meta property="og:description" content="&amp;nbsp;Billboard Disparaging Prophet Sparks Outrage From Indianapolis Muslim Organizations - NBC News
&amp;nbsp;Oh no, the outrage, oh no the lies, oh no slander! Just make it go away pleaded Rima Shadid." />
<meta property="nv:contentId" content="37680133" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51748" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/9d2085145b695491ed17ebcbef2eae9a3285f179.css?v=51748" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/9e9a646a1c75b45cd14354f8e326a7cf52ef141e.js?v=51748"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/17a07a5923ce67895dfbd02cb18c9e3a2664aa7c.css?v=51748" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/ca4560cfde25036e09023f3ee75f6854c8dfcb75.js?v=51748"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F07%2F37680133-taking-up-the-disparaging-the-prophet-challenge-from-nbc-news&amp;rand=1382170987&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F07%2F37680133-taking-up-the-disparaging-the-prophet-challenge-from-nbc-news&amp;rand=1382170987&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20348170-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kpr37BB3679E5-787A-3308-3449-B984B8191F26.jpg&amp;width=80"
		data-domain-name="kpr37"
		data-display-name="kpr37">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kpr37BB3679E5-787A-3308-3449-B984B8191F26.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://kpr37.newsvine.com/" rel="twipsy" title="View kpr37's Column"  data-placement="bottom">
				kpr37			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://actionforafrica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;actionforafrica&quot;,&quot;displayName&quot;:&quot;Action for Africa!&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/actionforafrica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3596&quot;,&quot;articleCount&quot;:&quot;307&quot;,&quot;seedCount&quot;:&quot;1013&quot;,&quot;memberCount&quot;:&quot;84&quot;,&quot;description&quot;:&quot;There are other groups on NV related to Africa, but the purpose of this group is specifically to focus attention on what &lt;i&gt;actions we might take&lt;\/i&gt;  to help solve the many problems facing the continent. All welcome-- bring your ideas!&quot;,&quot;createDate&quot;:1241751480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496255096,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Action for Africa!"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="actionforafrica"
		data-display-name="Action for Africa!">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;146&quot;,&quot;seedCount&quot;:&quot;1178&quot;,&quot;memberCount&quot;:&quot;140&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496822496,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7929&quot;,&quot;seedCount&quot;:&quot;48272&quot;,&quot;memberCount&quot;:&quot;3268&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496825335,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;571&quot;,&quot;seedCount&quot;:&quot;6413&quot;,&quot;memberCount&quot;:&quot;71&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496822620,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Carpe-Diem"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1950&quot;,&quot;seedCount&quot;:&quot;21118&quot;,&quot;memberCount&quot;:&quot;251&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496821549,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://exposing-islam.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;exposing-islam&quot;,&quot;displayName&quot;:&quot;Exposing Islam&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/exposing-islam.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5850&quot;,&quot;articleCount&quot;:&quot;182&quot;,&quot;seedCount&quot;:&quot;1260&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;This group is dedicated to expose the true Islam in its totalitarian, political ideology, which is covered by a religious component.\nIf you feel you have some knowledge to share about Islam, or if you feel you need to know more about it, feel free to join, and contribute to our efforts.&quot;,&quot;createDate&quot;:1293561720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Exposing Islam"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=70"
		data-domain-name="exposing-islam"
		data-display-name="Exposing Islam">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8003&quot;,&quot;seedCount&quot;:&quot;38682&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://historical.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;historical&quot;,&quot;displayName&quot;:&quot;Historical Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/historical.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;88&quot;,&quot;articleCount&quot;:&quot;2487&quot;,&quot;seedCount&quot;:&quot;13381&quot;,&quot;memberCount&quot;:&quot;559&quot;,&quot;description&quot;:&quot;Applying the lessons of history to the events of the present, the Historical Vine attempts to understand the news of today by examining the past.&quot;,&quot;createDate&quot;:1162587600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Historical Vine"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="historical"
		data-display-name="Historical Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://israeltalk.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;israeltalk&quot;,&quot;displayName&quot;:&quot;Israel Talk&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/israeltalk.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;175&quot;,&quot;articleCount&quot;:&quot;455&quot;,&quot;seedCount&quot;:&quot;9334&quot;,&quot;memberCount&quot;:&quot;189&quot;,&quot;description&quot;:&quot;Discussions relating to Israel, Zionism and related topics&quot;,&quot;createDate&quot;:1162658340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1488310623,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Israel Talk"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="israeltalk"
		data-display-name="Israel Talk">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://helpmenow.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;helpmenow&quot;,&quot;displayName&quot;:&quot;Jewish anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kpr37FD4CA342-7BD5-E81E-939E-50787C410417.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/helpmenow.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2713&quot;,&quot;articleCount&quot;:&quot;237&quot;,&quot;seedCount&quot;:&quot;4557&quot;,&quot;memberCount&quot;:&quot;49&quot;,&quot;description&quot;:&quot;help stop anti-semitism&quot;,&quot;createDate&quot;:1224870120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1454936786,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Jewish anti-Defamation League"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kpr37FD4CA342-7BD5-E81E-939E-50787C410417.jpg&amp;width=70"
		data-domain-name="helpmenow"
		data-display-name="Jewish anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kpr37FD4CA342-7BD5-E81E-939E-50787C410417.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://outragedamericansforjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outragedamericansforjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2590&quot;,&quot;seedCount&quot;:&quot;23334&quot;,&quot;memberCount&quot;:&quot;565&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Outraged Americans For Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70"
		data-domain-name="outragedamericansforjustice"
		data-display-name="Outraged Americans For Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://snarkart.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;snarkart&quot;,&quot;displayName&quot;:&quot;Snark Artistry&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=misterbillohno324088EF-6111-A7CD-7601-24363DBCFFD2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/snarkart.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10309&quot;,&quot;articleCount&quot;:&quot;120&quot;,&quot;seedCount&quot;:&quot;304&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;Verbal or written ingeniousness that is brief, subtle, yet quite stabbing or marked by deep creativity &amp;amp; use of psychological attack.&quot;,&quot;createDate&quot;:1379131200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496255311,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Snark Artistry"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=misterbillohno324088EF-6111-A7CD-7601-24363DBCFFD2.jpg&amp;width=70"
		data-domain-name="snarkart"
		data-display-name="Snark Artistry">
		<img src="https://m.newsvine.com/servista/imagesizer?file=misterbillohno324088EF-6111-A7CD-7601-24363DBCFFD2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;837&quot;,&quot;seedCount&quot;:&quot;7691&quot;,&quot;memberCount&quot;:&quot;213&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496821502,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6418&quot;,&quot;seedCount&quot;:&quot;83928&quot;,&quot;memberCount&quot;:&quot;7949&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496825356,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://zionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;zionvine&quot;,&quot;displayName&quot;:&quot;ZionVine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/zionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2212&quot;,&quot;articleCount&quot;:&quot;431&quot;,&quot;seedCount&quot;:&quot;6772&quot;,&quot;memberCount&quot;:&quot;103&quot;,&quot;description&quot;:&quot;Zionism is nothing more than the belief that the Jews have a right to their homeland in Israel.  We support the security, freedom, and sovereignty of the Jewish homeland.  This group takes no position one way or another on the actions of the Israeli Government.&quot;,&quot;createDate&quot;:1216227840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ZionVine"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="zionvine"
		data-display-name="ZionVine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="https://plus.google.com/115073184276788651512">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		A truth that's told with bad intent/ Beats all the lies you can invent (William Blake)	</span>

	<span class="c-author-stats">
		Articles:&nbsp;83 
		Seeds:&nbsp;3593 
		Comments:&nbsp;17112 
		Since:&nbsp;Jun 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37680133"><div class="j-article-column c-article-column" 
			data-domain="kpr37" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Taking up the &quot;Disparaging the Prophet&quot; challenge from- NBC News" 
			data-content-id="37680133"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Taking up the "Disparaging the Prophet" challenge from- NBC News</h1>

					<div class="j-abuse-reports" data-content-id="37680133">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://kpr37.newsvine.com/">kpr37</a>							</div>
			<div class="c-dateline">Wed Jun 7, 2017 12:37 AM</div>

			<div class="c-tags"><ul><li><a href="/slavery" rel="tag">slavery</a></li><li><a href="/rape" rel="tag">rape</a></li><li><a href="/islam" rel="tag">islam</a></li><li><a href="/world-news" rel="tag">world-news</a></li><li><a href="/blasphemy" rel="tag">blasphemy</a></li><li><a href="/mohammad" rel="tag">mohammad</a></li><li><a href="/pedophila" rel="tag">pedophila</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37680133"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="kpr37" data-content-type="" data-domain-name="kpr37" data-content-id="37680133" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=kpr3787BE46AE-F699-49ED-CFDC-61AE3AAF2640.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>&nbsp;<a href="http://www.nbcnews.com/news/us-news/billboard-disparaging-prophet-sparks-outrage-indianapolis-muslim-organizations-n768851" target="_blank">Billboard Disparaging Prophet Sparks Outrage From Indianapolis Muslim Organizations - NBC News</a></p><p>&nbsp;Oh no, the outrage, oh no the lies, oh no slander! Just make it go away pleaded Rima Shadid.</p>
<blockquote>
<p>A billboard situated on a major highway in Indianapolis sarcastically refers to the Prophet Mohammed,</p>
</blockquote><p>Not off to a good start. She is lying, or at best stretching the truth some already.</p><p>The billboard does not mention the name, Mohammad. Not in the photo accompanying the article at least. Al-Insan al-Kamil (the perfect human) or uswa hasana (an excellent model of conduct) (Quran 33:21)  are common Arabic phrasings taken to mean Mohammad. I believe it was phrased that way so that the true believer would know the meaning. So she is close, but no cigar.</p>
<blockquote>
<p>one the Islam's most revered figures, as "The Perfect Man" before calling him "slave owner &amp; dealer" and someone who &ldquo;tortured &amp; killed unbelievers.&rdquo;</p>
<p>The anti-Muslim ad &mdash; put up amid several Islamophobic demonstrations throughout the country &mdash; is drawing concern and outrage among local Muslim leaders and organizations.</p>
<p><strong>&ldquo;These are completely false statements,&rdquo;</strong> said Rima Shahid, executive director of the <a href="http://www.indianamuslims.org/">Muslim Alliance of Indiana</a>, who found out about the billboard through an anonymous tip.<strong> &ldquo;I&rsquo;d really like people to read about the seven points that are mentioned on the billboard</strong> because you&rsquo;ll find that none of them are true."</p>
<p>&nbsp;</p>
</blockquote><p>Yes, we shall well research these claims indeed.</p><p>............................claim one...............Pedophilia.</p><p>Sex with an underage child. Also statutory rape</p><p>Islamophbes may be so inclined to allege that Aisha was just six years old when she was betrothed to the prophet Muhammad, himself in his 50s at the time, who then went on to consummate the marriage with her when she was nine years of age. Like there is something inherently wrong with that claim?</p>
<blockquote></blockquote><p>Wedlock, Marriage (Nikaah) <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.064.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.066.html"></a>Bukhari :: Book 7 :: Volume 62 :: Hadith 65</p>
<blockquote>
<p><strong>Narrated 'Aisha:</strong> that the Prophet married her when she was six years old and <strong>he consummated his marriage when she was nine years old.</strong> Hisham said: I have been informed that 'Aisha remained with the Prophet for nine years (i.e. till his death)." what you know of the Quran (by heart)'</p>
</blockquote><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.065.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.065.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.065.html</a></a></p>
<blockquote></blockquote><p>Wedlock, Marriage (Nikaah) <a href="http://quranexplorer.com/hadithebook/English/Hadith/bukhari/007.062.162.html"></a> <a href="http://quranexplorer.com/hadithebook/English/Hadith/bukhari/007.062.164.html"></a> Bukhari :: Book 7 :: Volume 62 :: Hadith 163</p>
<blockquote>
<p><strong>Narrated 'Aisha</strong>: The Prophet was screening me with his Rida' (garment covering the upper part of the body) while I was looking at the Ethiopians who were playing in the courtyard of the mosque. (I continued watching) till I was satisfied. <strong>So you may deduce from this event how a little girl (who has not reached the age of puberty)</strong> who is eager to enjoy amusement should be treated in this respect.</p>
</blockquote><p><a href="http://quranexplorer.com/hadithebook/English/Hadith/bukhari/007.062.163.html"><a href="http://quranexplorer.com/hadithebook/English/Hadith/bukhari/007.062.163.html">http://quranexplorer.com/hadithebook/English/Hadith/bukhari/007.062.163.html</a></a></p><p>Now, it could be argued that the nine-year-old child Aisha was not raped.</p><p>It could be said that she was exceptionally mature for her tender young age, truly worldly, as only an illiterate tribal child in the seventh century on the Arabian peninsula can be. Granting consent to the sexual advances and desires of a fifty-something-year-old-man, and prophet of allah.</p><p>Most people would be disgusted with you and want to vomit, yet one could still make that argument. But on the sunny side of the argument, remember, it takes a very "special" kind of man to obtain an erection for a nine-year-old child. In all probability, 99% of all men on the planet earth could not do what the prophet of Islam did with little Aisha.  So Mohammad's got that going for him.</p><p>&nbsp;</p>
<blockquote></blockquote><p>Good Manners and Form (Al-Adab) <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.073.150.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.073.152.html"></a> Bukhari :: Book 8 :: Volume 73 :: Hadith 151</p>
<blockquote>
<p><strong>Narrated</strong> 'Aisha:<strong> I used to play with the dolls in the presence of the Prophet</strong>, and my girl friends also used to play with me. When Allah's Apostle used to enter (my dwelling place) they used to hide themselves, but the Prophet would call them to join and play with me. (The playing with the dolls and similar images is forbidden, but it was allowed for 'Aisha at that time, as she was a little girl, not yet reached the age of puberty.) (Fateh-al-Bari page 143, Vol.13)</p>
</blockquote><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.073.151.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.073.151.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.073.151.html</a></a></p><p>&nbsp;</p><p>Aisha had a rough life, no doubt, suffering domestic violence she was forced to grow up fast, as she was beaten by her father, Abu Bakr, (the first rightly guided caliph after the death of Mohammad) as well as suffering sexual abuse from the "perfect man"</p>
<blockquote></blockquote><p>Punishment of Disbelievers at War with Allah and His Apostle <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.082.827.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.082.829.html"></a> Bukhari :: Book 8 :: Volume 82 :: Hadith 828</p>
<blockquote>
<p>Narrated Aisha: <strong>Abu Bakr came to towards me and struck me violently with his fist</strong> and said, "You have detained the people because of your necklace." But I remained motionless as if I was dead lest I should awake Allah's Apostle although <strong>that hit was very painful.</strong></p>
</blockquote><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.082.828.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.082.828.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/008.082.828.html</a></a></p>
<blockquote></blockquote><p>Wedlock, Marriage (Nikaah) <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.017.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.019.html"></a> Bukhari :: Book 7 :: Volume 62 :: Hadith 18</p>
<blockquote>
<p>Narrated 'Ursa:The Prophet asked Abu Bakr for 'Aisha's hand in marriage. Abu Bakr said "But I am your brother." The Prophet said, "You are my brother <strong>in Allah's religion and His Book</strong>, but she<strong> (Aisha) is lawful for me to marry."</strong></p>
</blockquote><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.018.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.018.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/007.062.018.html</a></a></p><p>Claim one .&nbsp;Verified.</p><p>In America, the vast majority of humanity will view sexual relations of any kind, with a nine year old child who is still playing with dolls, vile, as well as a crime. Here we identify that crime as pedophilia.</p><p>&nbsp;</p><p>......................claim two.......................................................</p><p>Mohammad had slaves and sold slaves.</p>
<blockquote>
<p>Accepting Information Given by a Truthful Person <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/009.091.367.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/009.091.369.html"></a>Bukhari :: Book 9 :: Volume 91 :: Hadith 368</p>
<p>Narrated 'Umar: I came and behold, Allah's Apostle was staying on a Mashroba (attic room) <strong>and a black slave of Allah's Apostle</strong> was at the top if its stairs. I said to him, "(Tell the Prophet) that here is 'Umar bin Al-Khattab (asking for permission to enter)." Then he admitted me.</p>
</blockquote><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/009.091.368.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/009.091.368.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/009.091.368.html</a></a></p><p>&nbsp;</p></p>
<blockquote><p>Loans, Payment of Loans, Freezing of Property, Bankruptcy <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/003.041.597.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/003.041.599.html"></a> Bukhari :: Book 3 :: Volume 41 :: Hadith 598</p>
<p>Narrated Jabir: A man manumitted a slave and he had no other property than that, so<strong> the Prophet cancelled the manumission (and sold the slave for him).</strong> No'aim bin Al-Nahham bought the slave from him.</p>
</blockquote></p><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/003.041.598.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/003.041.598.html</a></p></p>
<blockquote>
<p>The Book of Jihad and Expedition (Kitab Al-Jihad wa'l-Siyar)</p>
<p>Muslim :: Book 19 : Hadith 4292</p>
<p>Ibn 'Aun reported: I wrote to Nafi' inquiring from him whether it was necessary to extend (to the disbelievers) an invitation to accept (Islam) before m". ing them in fight. He wrote (in reply) to me that it was necessary in the early days of Islam. <strong>The Messenger of Allah (may peace be upon him) made a raid upon Banu Mustaliq</strong> while they were unaware and their cattle were having a drink at the water.</p>
</blockquote><p>These poor people, they was just hanging out, chillin really, getting their thang on, and here comes this prophet dude with a&nbsp;real attitude problem, getting all righteous and shit. Slaying, and enslaving people right out of the clear blue sky.</p>
<blockquote>
<p>&nbsp;</p>
<p><strong>He killed those who fought and imprisoned others</strong>. On that very day,<strong> he captured Juwairiya bint al-Harith</strong>. Nafi' said that this tradition was related to him by Abdullah b. Umar who (himself) was among the raiding troops.</p>
<p>&nbsp;</p>
</blockquote><p>Mohammad oversaw the rape, pillage, and enslavement of a people because he could, they never did a thing to him, the people never saw this shit coming, they were totally unprepared for the onslaught.</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/muslim/019.4292.html">http://www.quranexplorer.com/hadithebook/english/Hadith/muslim/019.4292.html</a></p></p><p>&nbsp;</p><p>claim two.....Verified</p><p>&nbsp;.................claim three rapist............................</p><p>&nbsp;</p><p>Safiyyah bint Huyayy, as well <strong></strong>Juwairiya bint al-Harith (see above), were wives of the prophet taken as booty in raids carried out by Mohammad. See&nbsp;<a href="http://www.islamawakened.com/quran/8/41/default.htm" target="_blank">quran 8:41</a> for distribution of the booty.</p><p>&nbsp;</p>
<blockquote>
<p>Fear Prayer <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/002.014.067.html"></a>Bukhari :: Book 2 :: Volume 14 :: Hadith 68</p>
<p>Narrated Anas bin Malik: Allah's Apostle (p.b.u.h) offered the Fajr prayer when it was still dark, then he rode and said, 'Allah Akbar! Khaibar is ruined. When we approach near to a nation, the most unfortunate is the morning of those who have been warned." The people came out into the streets saying, "Muhammad and his army." Allah's Apostle vanquished them by force and their warriors were killed; the children and women were taken as captives.<strong> Safiya</strong> was taken by Dihya Al-Kalbi and later she belonged to Allah's Apostle go who married her and her Mahr was her manumission.</p>
</blockquote><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/002.014.068.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/002.014.068.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/002.014.068.html</a></a></p><p>&nbsp;After slaughtering&nbsp;her family there was some question if the prophet would marry her or keep he as a sex slave.</p><p>&nbsp;</p>
<blockquote></blockquote><p>Military Expeditions led by the Prophet (pbuh) (Al-Maghaazi) <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.523.html"></a> <a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.525.html"></a> Bukhari :: Book 5 :: Volume 59 :: Hadith 524</p>
<blockquote>
<p>Narrated Anas:The Prophet stayed for three rights between Khaibar and Medina and was married to Safiya. I invited the Muslim to h s marriage banquet and there wa neither meat nor bread in that banquet but the Prophet ordered Bilal to spread the leather mats on which dates, dried yogurt and butter were put. The Muslims said amongst themselves, "<strong>Will she (i.e. Safiya)</strong> be one of the mothers of the believers, (i.e. one of the wives of the Prophet )<strong> or just (a lady captive) of what his right-hand possesses"</strong> Some of them said, "If the Prophet makes her observe the veil, then she will be one of the mothers of the believers (i.e. one of the Prophet's wives), and <strong>if he does not make her observe the veil, then she will be his lady slave.</strong>" So when he departed, he made a place for her behind him (on his and made her observe the veil.</p>
</blockquote><p>Very few, if any woman, would be sexually receptive to any type of amorous advance such a short time after losing her husband and family at the hands of the prophet, in such a sudden and unexpected way.</p><p>&nbsp;</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.524.html"><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.524.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.524.html</a></a></p><p>&nbsp;</p><p>More information of the prophets view on unwanted or undesired sexual intercourse.</p><p>Rape was not exclusively the&nbsp;right of the prophet, oh no. Mohammad knew what his disciples wanted (more so than them). Allah, soon provided guidance in the matter, revealing Quran 4:24</p><p>&nbsp;</p>
<blockquote>
<p>And all married women (are forbidden unto you) <strong>save those (captives) whom your right hands possess.</strong> It is a decree of Allah for you. Lawful unto you are all beyond those mentioned, so that ye seek them with your wealth in honest wedlock, not debauchery. And those of whom ye seek content (by marrying them), give unto them their portions as a duty. And there is no sin for you in what ye do by mutual agreement after the duty (hath been done). Lo! Allah is ever Knower, Wise.</p>
</blockquote><p><a href="http://www.islamawakened.com/quran/4/24/default.htm"><a href="http://www.islamawakened.com/quran/4/24/default.htm">http://www.islamawakened.com/quran/4/24/default.htm</a></a></p><p>This has a further explanation in the hadiths and establishes the "sunnah" or traditions of Mohammad.Around 85% of the world's Muslims are Sunni. The Sunnah has certain theocratic meanings and associations as used in that context.&nbsp;<a href="http://www.britannica.com/EBchecked/topic/573993/Sunnah">The Encyclopedia Britannica</a> lends a hand with the secular rundown.</p>
<blockquote>
<p><strong>Sunnah</strong><strong>,</strong>&nbsp;( Arabic: &ldquo;habitual practice&rdquo;)&nbsp;also spelled Sunna ,&nbsp; the body of traditional social and legal custom and practice of the <a href="http://www.britannica.com/EBchecked/topic/295507/Islam">Islamic</a> community. Along with the <a href="http://www.britannica.com/EBchecked/topic/487666/Quran">Qurʾān</a> (the holy book of Islam) and <a href="http://www.britannica.com/EBchecked/topic/251132/Hadith">Hadith</a> (recorded sayings of the Prophet <a href="http://www.britannica.com/EBchecked/topic/396226/Muhammad">Muhammad</a>), it is a major source of <a href="http://www.britannica.com/EBchecked/topic/538793/Shariah">Sharīʿah</a>, or Islamic law.</p>
</blockquote><p>See book of Marriage</p>
<blockquote>
<p>The Book of Marriage (Kitab Al-Nikah) Muslim :: Book 8 : Hadith 3432</p>
<p>Abu Sa'id al-Khudri (Allah her pleased with him) reported that at the Battle of Hanain <em>Allah's Messenger</em> (may peace be upon him) sent an army to Autas and encountered the enemy and fought with them. <em><strong>Having overcome them and taken them captives</strong></em>, the Companions of Allah's Messenger (may peace te upon him) <strong>seemed to refrain from having intercourse with captive women </strong></p>
</blockquote><p>The companions of Mohammad held back from raping the women, until Mohammad, on instruction from 'allah' (an imaginary friend) gave them theocratic sanction to release their pent up libido on unwilling, screaming, panicked women, who had just witnessed the slaughter of their loved ones. Surely allah is most compassionate and a blessing to all?</p>
<blockquote>
<p>because of their husbands being polytheists.<em><strong> Then Allah, Most High, sent down regarding that:</strong>" And women already married, <strong>except those whom your right hands possess (iv. 24)"</strong></em> (i. e. they were lawful for them when their 'Idda period came to an end).</p>
</blockquote><p>&nbsp;<a href="http://www.quranexplorer.com/Hadith/English/Hadith/muslim/008.3432.html"></a><a href="http://www.quranexplorer.com/Hadith/English/Hadith/muslim/008.3432.html"><a href="http://www.quranexplorer.com/Hadith/English/Hadith/muslim/008.3432.html">http://www.quranexplorer.com/Hadith/English/Hadith/muslim/008.3432.html</a></a></p><p>This hadith gives clarification to the verse 24:4</p><p>See as well</p><p>Military Expeditions led by the Prophet (pbuh) (Al-Maghaazi) Bukhari:: Book 5:: Volume 59:: Hadith 637</p>
<blockquote>
<p>Narrated Buraida:<strong>The Prophet sent 'Ali to Khalid to bring the Khumus (of the booty)</strong> and I hated Ali, and 'Ali had taken a bath<strong> (after a sexual act with a slave-girl from the Khumus).</strong></p>
</blockquote><p>The prophet himself would have let Ali (his son in law) taste the fruits of his labor by granting him&nbsp;a reward as his&nbsp;share of the khumus (booty). A captured woman was granted&nbsp;Ali as a sex slave.</p>
<blockquote>
<p>&nbsp;I said to Khalid, "Don't you see this (i.e. Ali)?" When we reached the Prophet I mentioned that to him. He said, "O Buraida! Do you hate Ali?" I said, "Yes." He said, <strong>"Do you hate him, for he deserves more than that from the Khumlus</strong>."</p>
</blockquote><p>The recognized leader divvies up the "spoils of war". Distributing them at his whim. Surely allah will guide him to what is best?</p><p><a href="http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.637.html">http://www.quranexplorer.com/hadithebook/english/Hadith/bukhari/005.059.637.html</a></p><p>Quranic verse 4:24 made Halal," those whom your right hands possess"&nbsp;legal in the eyes of "Mohammad" and by extension allah, to be used as an object of lust for the sexual satisfaction of the victorious jihadist, sex slaves to be precise.</p><p>That which allah has made halal, may not be made haram by mortal man. Heretics and apostates are those who forget the way of the Prophet (Sunnah)&nbsp;and are guilty of "bid'ah" or innovation. "Bid'ah" will always clash with modernity, oftentimes violently.</p><p>That is why it is established in Islamic law that.</p>
<blockquote>
<p><strong>@O9.13 When a child or a woman is taken captive, they become slaves by the fact of </strong><strong>capture</strong>, <strong>and the woman's previous marriage is immediately annulled.</strong></p>
</blockquote><p>&nbsp;</p><p>&nbsp;<a href="http://atheistmuslim.altervista.org/sharia.pdf"><a href="http://atheistmuslim.altervista.org/sharia.pdf&nbsp;">http://atheistmuslim.altervista.org/sharia.pdf&nbsp;</a> </a>the reliance of the traveller.</p><p>&nbsp;................Claim three verified.....................................................................</p><p>Claim four</p><p>Beheading hundreds of Jews.</p><p>Not one bit of this is hidden,or not acknowledged openly.</p><p>We start with Quran 33:27</p>
<blockquote>
<p>And He caused you to inherit their land and their houses and their wealth, and land ye have not trodden. Allah is ever Able to do all things.</p>
</blockquote><p>&nbsp;<a href="http://islamawakened.com/quran/33/27/">http://islamawakened.com/quran/33/27/</a></p><p>&nbsp; This verse is further explained in a tafsir or Quranic commentary.</p>
<blockquote>
<p>(These people) -- and he pointed to them -- (have agreed to accept your judgement, so pass judgement on them as you wish.) Sa`d, may Allah be pleased with him, said: "My judgement will be carried out'' The Messenger of Allah said: "Yes.'' He said, "And it will be carried out on those who are in this tent'' He said, "Yes.'' He said, "And on those who are on this side'' -- and he pointed towards the side where the Messenger of Allah was, but he did not look directly at the Messenger of Allah out of respect for him. The Messenger of Allah said to him: "Yes.'' So Sa`d, may Allah be pleased with him, said: "My judgement is that their fighters should be killed and their children and wealth should be seized.'' The Messenger of Allah said:</p>
<p dir="rtl">&laquo;لَقَدْ حَكَمْتَ بِحُكْمِ اللهِ تَعَالَى مِنْ فَوْقِ سَبْعِ أَرْقَعَة&raquo;</p>
<p>(You have judged according to the ruling of Allah from above the seven heavens.) According to another report:</p>
<p dir="rtl">&laquo;لَقَدْ حَكَمْتَ بِحُكْمِ الْمَلِك&raquo;</p>
<p>(You have judged according to the ruling of the Sovereign.) Then the Messenger of Allah commanded that ditches should be dug, so they were dug in the earth, and they were brought tied by their shoulders, and were beheaded.<strong> There were between seven hundred and eight hundred of them.</strong> The children who had not yet reached adolescence and the women were taken prisoner, and their wealth was seized. All of this is stated both briefly and in detail, with evidence and Hadiths, in the book of Sirah which we have written, praise and blessings be to Allah. Allah said:</p>
</blockquote><p><a href="http://www.qtafsir.com/index.php?option=com_content&amp;task=view&amp;id=1863">http://www.qtafsir.com/index.php?option=com_content&amp;task=view&amp;id=1863</a></p><p>&nbsp;</p></p>
<blockquote>
<p>Narrated Atiyyah al-Qurazi: I was among the captives of Banu Qurayzah. They (the Companions) examined us, and those who had begun to grow hair (pubes) were killed, and those who had not were not killed. I was among those who had not grown hair.</p>
</blockquote></p><p><a href="https://sunnah.com/abudawud/40/54">https://sunnah.com/abudawud/40/54</a></p><p>&nbsp;</p></p>
<blockquote>
<p>Narrated Aisha, Ummul Mu'minin: No woman of Banu Qurayzah was killed except one. She was with me, talking and laughing on her back and belly (extremely), while <strong>the Messenger of Allah (ﷺ) was killing her people with the swords.</strong> Suddenly a man called her name: Where is so-and-so? She said: I I asked: What is the matter with you? She said: I did a new act. She said: The man took her and beheaded her. She said: I will not forget that she was laughing extremely although she knew that she would be killed.</p>
</blockquote></p><p><a href="https://sunnah.com/abudawud/15/195">https://sunnah.com/abudawud/15/195</a></p><p>Movies are made on the subject.</p></p>
<blockquote>
<p><strong>Update: &ldquo;Khaiber&rdquo; writer, <a href="http://blog.adl.org/international/khaiber-yusri-jindy-time-to-expose-the-jews">Yusri Al-Jindy, says now is the time</a> to expose Jews.</strong></p>
<p>A production company in Qatar will reportedly start filming a multi-million dollar television series next month commemorating the genocide of Jews in Arabia in the 7<sup>th</sup> century.</p>
<p>The series, called &ldquo;Khaiber,&rdquo; is based on a script written by Yusri Al-Jindy, an Egyptian writer who has previously depicted Israelis and Jews as bloodthirsty savages in his work.</p>
</blockquote></p><p>&nbsp;</p><p><a href="https://www.adl.org/blog/coming-soon-khaiber-the-genocide-of-jews-in-arabia">https://www.adl.org/blog/coming-soon-khaiber-the-genocide-of-jews-in-arabia</a></p><p>&nbsp;</p>
<blockquote>
<p>While Jews around the world commemorate the inability of an ancient villain to make good on his threat to wipe out the Jews of Persia with the holiday of Purim, some in the Arab world are preparing to celebrate one such effort that did not fail. In the seventh century, the large Jewish community in the Arabian Peninsula fell victim to the influence of the newborn Muslim movement. The result was that after a futile effort to defend themselves, the three Jewish tribes of the region&ndash;the <a href="http://en.wikipedia.org/wiki/Banu_Nadir">Banu Nadir</a>, the <a href="http://en.wikipedia.org/wiki/Banu_Qainuqa">Banu Qainuqa</a> and the <a href="http://en.wikipedia.org/wiki/Banu_Qurayza">Banu Qurayza&ndash;</a>were all forced into exile after the battle of Khaiber. The Prophet Mohammed&rsquo;s followers mercilessly slaughtered the bulk of the latter tribe. This sad chapter of history is little known in the West even among Jews but it is familiar to Muslims who, even today, use the phrase &ldquo;Khaiber&rdquo; as a battle cry to rally opposition to Israel and as an indication of their desired fate for the Jews who live in the Middle East today</p>
</blockquote><p><a href="https://www.commentarymagazine.com/foreign-policy/middle-east/arab-filmmakers-to-celebrate-genocide-khaiber/">https://www.commentarymagazine.com/foreign-policy/middle-east/arab-filmmakers-to-celebrate-genocide-khaiber/</a></p><p>The chant &lsquo;Khyber, Khyber al-Yahud&rsquo; is still today used to taunt and threaten modern Jews.</p>
<blockquote>
<p>The alliance between the Left and some of the most hard line fundamentalists in the campaign against Israel was never more clear than last year at the protests outside the Israeli Embassy in London when protesters were <a href="http://heard<a href="http://www.thejc.com/news/uk-news/49007/arrest-during-israeli-embassy-nakba-day-protest">http://www.thejc.com/news/uk-news/49007/arrest-during-israeli-embassy-nakba-day-protest</a>" target="_hplink">heard</a> chanting <strong>&lsquo;Khyber, Khyber al-Yahud&rsquo; a chant that calls on Jews to remember how they were massacred by Muhammad&rsquo;s men at Khyber.</strong> </p>
</blockquote><p>&nbsp;</p><p><a href="http://www.huffingtonpost.co.uk/tom-j-wilson/israel-apartheid-week-a-n_b_1282346.html">http://www.huffingtonpost.co.uk/tom-j-wilson/israel-apartheid-week-a-n_b_1282346.html</a></p><p>This can be found taught in Saudi text books.</p></p><p><strong>Benefits and Rules (Teachings)</strong></p>
<blockquote>
<p>1. God decreed for Ibn Nadhir tribe to leave their bastions and homes and left them for the Muslims. If they were not granted exile, they would have been tortured by God with murder and imprisonment, that was out of his mercy, beneficence and clairvoyance, and for the believers since He granted them (Muslims) their (Ibn Nadhir's) lands, homes, monies without having pained for it. God Says: "And had it not been that Allah had decreed for them the exile, He would certainly have punished them in this world"</p>
<p>2. The opposition of God and his Apostle and the opposition of His Sharia- is a reason for retribution of Allah that is what happened to the Jews of Ibn-Nadhir. God Says: "That is because they acted in opposition to Allah and His Apostle, and whoever acts in opposition to Allah, then surely Allah is severe in retributing (evil)"</p>
<p>3. When the Muslims besieged Ibn-Nadhirs, they had farms, palm trees outside of the bastions. So the Muslims had burned some of their palm trees and cut others. Some Muslims had condemned it thinking that all this will end up for the Muslims. But God had sent with this verse to express His support for the cutting and the devastation because it does humiliate and weaken the Jews</p>
<p>4. It's allowed to demolish, burn or destroy the bastions of the Kufar (infidels)- and all what constitutes their shield from Muslims if that was for the sake of victory for the Muslims and the defeat for the Kufar</p>
</blockquote></p></p><p><a href="http://www.pbs.org/wgbh/pages/frontline/shows/saudi/etc/textbooks.html"><a href="http://www.pbs.org/wgbh/pages/frontline/shows/saudi/etc/textbooks.html">http://www.pbs.org/wgbh/pages/frontline/shows/saudi/etc/textbooks.html</a></a></p><p>&nbsp;</p></p><p>........................................Claim four verified...............................................</p><p>&nbsp;</p><p>claim five number of wives</p><p>&nbsp;</p><p>&nbsp;</p>
<blockquote>
<p>47072: The wives of the Prophet (peace and blessings of Allaah be upon him), the Mothers of the Believers (may Allaah be pleased with them)</p>
</blockquote><p><a href="https://islamqa.info/en/47072">https://islamqa.info/en/47072</a></p><p>&nbsp;</p><p>according to Islamic sources Mohammad had 11 wives.</p><p>claim five verified.</p><p>&nbsp;</p><p> claim six......................tortured &amp; killed unbelievers.</p><p>&nbsp;</p><p>Pick the appropriate hadith from above.</p><p>&nbsp;</p><p>Claim six verified.</p><p>&nbsp;</p></p><p>Since Islam is a set of codified ideas. One can find this set of ideas in the Quran, Hadith and sira (biography) written down. This means we can source the literal words supporting the system of belief we discuss.</p><p>&nbsp;</p><p>Quran <a href="http://www.islamawakened.com/index.php/qur-an">http://www.islamawakened.com/index.php/qur-an</a></p><p>Quranic commentary Tafsir Ibn Kathir <a href="https://www.qtafsir.com/">https://www.qtafsir.com/</a></p><p>Hadiths, see science of hadiths&nbsp; <a href="http://www.islamic-awareness.org/Hadith/Ulum/hadsciences.html">http://www.islamic-awareness.org/Hadith/Ulum/hadsciences.html</a></p><p>Also see the sihah sitta&nbsp; "The Authentic Six". <a href="http://www.islam-fyi.com/general-knowledge/six-authentic-books-of-hadith-sihah-sitta">http://www.islam-fyi.com/general-knowledge/six-authentic-books-of-hadith-sihah-sitta</a></p><p>&nbsp;</p><p>1.&nbsp; <a href="http://en.wikipedia.org/wiki/Sahih_al-Bukhari" rel="nofollow" target="_blank">Sahih Bukhari,</a> collected by <a href="http://en.wikipedia.org/wiki/Muhammad_al-Bukhari" rel="nofollow" target="_blank">Imam Bukhari</a>, includes 7275 hadith found here <a href="http://quranexplorer.com/Hadith/Default.aspx"><a href="http://quranexplorer.com/Hadith/Default.aspx">http://quranexplorer.com/Hadith/Default.aspx</a></a></p><p>2. &nbsp; <a href="http://en.wikipedia.org/wiki/Sahih_Muslim" rel="nofollow" target="_blank">Sahih Muslim,</a>&nbsp;collected by <a href="http://en.wikipedia.org/wiki/Muslim_ibn_al-Hajjaj" rel="nofollow" target="_blank">Muslim b. al-Hajjaj</a>, includes 9200 hadith found here <a href="http://quranexplorer.com/Hadith/Default.aspx"><a href="http://quranexplorer.com/Hadith/Default.aspx">http://quranexplorer.com/Hadith/Default.aspx</a></a></p><p>3. &nbsp; <a href="http://en.wikipedia.org/wiki/Al-Sunan_al-Sughra" rel="nofollow" target="_blank">Sunan al-Sughra,</a>&nbsp;collected by<a href="http://en.wikipedia.org/wiki/Al-Nasa%27i" rel="nofollow" target="_blank"> al-Nasa'i</a> found here <a href="http://ahadith.co.uk/sunanannasai.php"><a href="http://ahadith.co.uk/sunanannasai.php">http://ahadith.co.uk/sunanannasai.php</a></a></p><p>4. &nbsp; <a href="http://en.wikipedia.org/wiki/Sunan_Abu_Dawood" rel="nofollow" target="_blank">Sunan Abu Dawood,&nbsp;</a>collected by <a href="http://en.wikipedia.org/wiki/Abu_Dawood" rel="nofollow" target="_blank">Abu Dawood</a> found here <a href="https://sunnah.com/abudawud">https://sunnah.com/abudawud</a></p><p>5. &nbsp; <a href="http://en.wikipedia.org/wiki/Jami_al-Tirmidhi" rel="nofollow" target="_blank">Jami al-Tirmidhi,&nbsp;</a>collected by<a href="http://en.wikipedia.org/wiki/Al-Tirmidhi" rel="nofollow" target="_blank"> al-Tirmidhi</a> here <a href="http://ahadith.co.uk/sunanaltirmidhi.php"><a href="http://ahadith.co.uk/sunanaltirmidhi.php">http://ahadith.co.uk/sunanaltirmidhi.php</a></a></p><p>6.&nbsp; <a href="http://en.wikipedia.org/wiki/Sunan_ibn_Majah" rel="nofollow" target="_blank">Sunan ibn Majah,&nbsp;</a>collected by <a href="http://en.wikipedia.org/wiki/Ibn_Majah" rel="nofollow" target="_blank">Ibn Majah</a> found here <a href="https://sunnah.com/ibnmajah"><a href="https://sunnah.com/ibnmajah">https://sunnah.com/ibnmajah</a></a></p></p><p>&nbsp;</p>
<p>kpr37 with a pagan's<a href="http://www.yourdictionary.com/logocentrism" target="_blank">  logocentric </a>conception of truth and reality.</p></p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;146&quot;,&quot;seedCount&quot;:&quot;1178&quot;,&quot;memberCount&quot;:&quot;140&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496822496,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americansforlibertyandjustice.newsvine.com/" class="c-group-name">Americans for Liberty and Justice</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7929&quot;,&quot;seedCount&quot;:&quot;48272&quot;,&quot;memberCount&quot;:&quot;3268&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496822733,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://endthemaddness.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endthemaddness&quot;,&quot;displayName&quot;:&quot;Carpe-Diem&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endthemaddness.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11302&quot;,&quot;articleCount&quot;:&quot;571&quot;,&quot;seedCount&quot;:&quot;6413&quot;,&quot;memberCount&quot;:&quot;71&quot;,&quot;description&quot;:&quot;The truth shall set you free.&quot;,&quot;createDate&quot;:1391555400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496822620,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70"
		data-domain-name="endthemaddness"
		data-display-name="Carpe-Diem">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mcqueens-cobra50A8D99E-EA96-C3AD-6D9C-800055420660.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://endthemaddness.newsvine.com/" class="c-group-name">Carpe-Diem</a></li><li class="">
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1950&quot;,&quot;seedCount&quot;:&quot;21118&quot;,&quot;memberCount&quot;:&quot;251&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496821549,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://everyonebutjfxgillis.newsvine.com/" class="c-group-name">Down With Tin Horn Dictators</a></li><li class="">
	<a href="https://exposing-islam.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;exposing-islam&quot;,&quot;displayName&quot;:&quot;Exposing Islam&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/exposing-islam.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5850&quot;,&quot;articleCount&quot;:&quot;182&quot;,&quot;seedCount&quot;:&quot;1260&quot;,&quot;memberCount&quot;:&quot;61&quot;,&quot;description&quot;:&quot;This group is dedicated to expose the true Islam in its totalitarian, political ideology, which is covered by a religious component.\nIf you feel you have some knowledge to share about Islam, or if you feel you need to know more about it, feel free to join, and contribute to our efforts.&quot;,&quot;createDate&quot;:1293561720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=70"
		data-domain-name="exposing-islam"
		data-display-name="Exposing Islam">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kpr37AB64C731-47FB-26E3-8EB8-259D3011FF81.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://exposing-islam.newsvine.com/" class="c-group-name">Exposing Islam</a></li><li class="">
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8003&quot;,&quot;seedCount&quot;:&quot;38682&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thinkfree.newsvine.com/" class="c-group-name">Free Thinkers</a></li><li class="">
	<a href="https://historical.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;historical&quot;,&quot;displayName&quot;:&quot;Historical Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/historical.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;88&quot;,&quot;articleCount&quot;:&quot;2487&quot;,&quot;seedCount&quot;:&quot;13381&quot;,&quot;memberCount&quot;:&quot;559&quot;,&quot;description&quot;:&quot;Applying the lessons of history to the events of the present, the Historical Vine attempts to understand the news of today by examining the past.&quot;,&quot;createDate&quot;:1162587600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="historical"
		data-display-name="Historical Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://historical.newsvine.com/" class="c-group-name">Historical Vine</a></li><li class="">
	<a href="https://outragedamericansforjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outragedamericansforjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2590&quot;,&quot;seedCount&quot;:&quot;23334&quot;,&quot;memberCount&quot;:&quot;565&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70"
		data-domain-name="outragedamericansforjustice"
		data-display-name="Outraged Americans For Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://outragedamericansforjustice.newsvine.com/" class="c-group-name">Outraged Americans For Justice</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;837&quot;,&quot;seedCount&quot;:&quot;7691&quot;,&quot;memberCount&quot;:&quot;213&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496821502,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6418&quot;,&quot;seedCount&quot;:&quot;83927&quot;,&quot;memberCount&quot;:&quot;7949&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496822733,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="">
	<a href="https://zionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;zionvine&quot;,&quot;displayName&quot;:&quot;ZionVine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/zionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2212&quot;,&quot;articleCount&quot;:&quot;431&quot;,&quot;seedCount&quot;:&quot;6772&quot;,&quot;memberCount&quot;:&quot;103&quot;,&quot;description&quot;:&quot;Zionism is nothing more than the belief that the Jews have a right to their homeland in Israel.  We support the security, freedom, and sovereignty of the Jewish homeland.  This group takes no position one way or another on the actions of the Israeli Government.&quot;,&quot;createDate&quot;:1216227840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496820014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="zionvine"
		data-display-name="ZionVine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://zionvine.newsvine.com/" class="c-group-name">ZionVine</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37680133" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1496825451 -->